Jw_cad 相談室−その2 New

 Jw_cad についての相談の場としてお使いください
情報の交換には Jw_cad 情報交換室 をご利用ください
なお、情報交換室と相談室の両方に同じ内容を投稿するのはご遠慮ください

2009年9月以前の発言過去ログのページからご覧ください。

それ以降の過去ログは消失しています。
申し訳ありませんが、復活の予定はありません。


新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃過去ログ ┃ホーム
13 / 278 ツリー    ←次へ | 前へ→

線の属性取得が出来ない(環境設定について) taka 24/4/12(金) 12:01

Re:線の属性取得が出来ない(環境設定について) taka 24/4/12(金) 13:17
Re:線の属性取得が出来ない(環境設定について) hogehoge 24/4/12(金) 15:37
Re:線の属性取得が出来ない(環境設定について) taka 24/4/15(月) 13:19

Re:線の属性取得が出来ない(環境設定につ...
 taka  - 24/4/12(金) 13:17 -
返信ありがとうございます。

各グループのFレイヤのみ、補助線指定をしていました。

この設定を変えずに、修正することは、可能でしょうか?

当方は、JWF Editor という環境設定のソフトで修正しています。

よろしくお願いいたします。


▼hogehogeさん:
>▼takaさん:
>
>Jwfの1278行目以後に、レイヤ毎に線色・線種の設定をしていませんか?
>デフォルトに戻して、動きを確認して下さい。
>
>
>-----以下、デフォルトの解説文
>
>#◎レイヤーごとの線色の既定値設定(初期値:「0」)
>#  書込レイヤーを変えた時、指定した線色に切替わります。
>#  0 を指定すると線色の切替えを行いません。( 0〜9 9は補助線)
>#
># 記述例
># グループ|← レイヤ →|
># ↓ (0)(1)(2)(3)(4)(5)(6)(7)(8)(9)(a)(b)(c)(d)(e)(f)
>LAYCOL_0 = 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
>以下、続く
>
>#◎レイヤーごとの線幅の既定値設定(初期値:「-1」)
>#※※※※「線幅を1/100mm単位とする」の設定の場合に有効 ※※※※
># 書込レイヤーを変えた時、指定した線幅に切替わる( (-2)〜30000 )。
># a.(-2)を指定すると、レイヤーごとの線色により線色が変更されても線幅は変更され
># ない。
># b.(-1)を指定すると、線幅は線属性ダイアログで設定されている現在の線色
># (レイヤーごとの線色により変更された線色)に対する線幅に変更される。
># c.(0)〜(30000)を指定すると、レイヤーごとの線幅の指定値になり、現在の線色
># (レイヤーごとの線色により変更された線色)に対する線幅が指定値に変更される。
>#
># 記述例
># グループ|← レイヤ →|
># ↓ (0)(1)(2)(3)(4)(5)(6)(7)(8)(9)(a)(b)(c)(d)(e)(f)
>LAYWID_0 = -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1 -1
>以下、続く
>
>
>#◎レイヤーごとの線種の既定値設定(初期値:「0」)
>#  書込レイヤーを変えた時、指定した線種に切替わります。
>#  0 を指定すると線種の切替えを行いません。( 0〜19 ただし、10を除く)
>#
># 記述例
># グループ|← レイヤ →|
># ↓ (0)(1)(2)(3)(4)(5)(6)(7)(8)(9)(a)(b)(c)(d)(e)(f)
>LAYTYP_0 = 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
>以下、続く
>
>-----引用終了
>
>
>>お世話になります。
>>
>>AOTOモードにて、マウスで、線の属性(線色・線種)を取得するするとき、
>>レイヤは、取得できるのですが、線色・線種が取得できません。
>>
>>独自の環境設定を使用しているので、設定の問題だと思うのですが、
>>
>>基本設定又は、環境設定の修正の箇所を教えてもらえれば、助かります。
>>
>>よろしくお願いいたします。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/123.0.0.0 Safari/537.36@p516221-ipngn200209takamatu.kagawa.ocn.ne.jp>
・ツリー全体表示

Re:線の属性取得が出来ない(環境設定につ...
 hogehoge  - 24/4/12(金) 15:37 -
▼takaさん:

>返信ありがとうございます。
>各グループのFレイヤのみ、補助線指定をしていました。
>この設定を変えずに、修正することは、可能でしょうか?

必要な部分を修正すればOKです。
動きとすれば、AUTOモードから属性取得した時点で、(線色・線種・)レイヤーの属性取得をして、レイヤーを移動すると、線色・線種がJWF設定の状態になっているのではと、愚考しました。

私の考えが、正しいかどうかの確認をお願いします。
間違っているかも知れません。


>当方は、JWF Editor という環境設定のソフトで修正しています。
聞いたことはありますが、使っていないので判りません。


>よろしくお願いいたします。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/123.0.0.0 Safari/537.36@6.241.3.110.ap.yournet.ne.jp>
・ツリー全体表示

Re:線の属性取得が出来ない(環境設定につ...
 taka  - 24/4/15(月) 13:19 -
返信ありがとうございます。

状況は、マウスで属性取得をしても、
レイヤの取得は、出来るのですが、線色・線種の取得が出来ないという状況でした。

やっているうちに直りました。

ありがとうございました。


▼hogehogeさん:
>▼takaさん:
>
>>返信ありがとうございます。
>>各グループのFレイヤのみ、補助線指定をしていました。
>>この設定を変えずに、修正することは、可能でしょうか?
>
>必要な部分を修正すればOKです。
>動きとすれば、AUTOモードから属性取得した時点で、(線色・線種・)レイヤーの属性取得をして、レイヤーを移動すると、線色・線種がJWF設定の状態になっているのではと、愚考しました。
>
>私の考えが、正しいかどうかの確認をお願いします。
>間違っているかも知れません。
>
>
>>当方は、JWF Editor という環境設定のソフトで修正しています。
>聞いたことはありますが、使っていないので判りません。
>
>
>>よろしくお願いいたします。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/123.0.0.0 Safari/537.36@p516221-ipngn200209takamatu.kagawa.ocn.ne.jp>
・ツリー全体表示

13 / 278 ツリー    ←次へ | 前へ→
新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃過去ログ ┃ホーム
 1128297
ページ:  ┃  記事番号:  

C-BOARD Moyuku v1.03b5
Jw_cad Copyright (C)1997-2021 Jiro Shimizu & Yoshifumi Tanaka