Jw_cad 相談室−その2 New

 Jw_cad についての相談の場としてお使いください
情報の交換には Jw_cad 情報交換室 をご利用ください
なお、情報交換室と相談室の両方に同じ内容を投稿するのはご遠慮ください

2009年9月以前の発言過去ログのページからご覧ください。

それ以降の過去ログは消失しています。
申し訳ありませんが、復活の予定はありません。


新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃過去ログ ┃ホーム
155 / 278 ツリー    ←次へ | 前へ→

画像貼付しても表示されない。 まよえるとらさん 23/6/20(火) 19:56

コピペ後に新規に画像同梱した場合 O.M 23/6/23(金) 23:23
Re:コピペ後に新規に画像同梱した場合 Lion 23/6/24(土) 9:29
Re:コピペ後に新規に画像同梱した場合 O.M 23/6/24(土) 13:09
Re:コピペ後に新規に画像同梱した場合 O.M 23/6/24(土) 13:39
Re:コピペ後に新規に画像同梱した場合 Lion 23/6/24(土) 14:13
Re:コピペ後に新規に画像同梱した場合 O.M 23/6/24(土) 14:35
Re:コピペ後に新規に画像同梱した場合 まよえるとらさん 23/6/25(日) 14:07
Re:コピペ後に新規に画像同梱した場合 Keiichi 23/6/25(日) 15:17
Re:コピペ後に新規に画像同梱した場合 まよえるとらさん 23/6/28(水) 13:38
Re:コピペ後に新規に画像同梱した場合 まよえるとらさん 23/6/29(木) 16:38
Re:コピペ後に新規に画像同梱した場合 O.M 23/6/29(木) 22:50
Re:コピペ後に新規に画像同梱した場合 Lion 23/6/25(日) 17:23
Re:コピペ後に新規に画像同梱した場合 まよえるとらさん 23/6/28(水) 13:40

コピペ後に新規に画像同梱した場合
 O.M  - 23/6/23(金) 23:23 -
参考までに下記のような症状になりました。

1.ディスクトップに「画像.bmp」を用意

2.新規図面をひらき、画像.bmpを貼り付けて画像同梱し、
jww図面を無題.jwwとしてディスクトップに保存。
同梱したを画像を範囲選択→編集→コピーでコピーする。


3.新規図面をひらき、編集→貼り付けで画像貼り付け。
この時点で枠と文字しか表示されない。
図面を無題2.jwwとして保存し閉じる。


4.無題2.jwwを起動。
枠と文字しか表示されない。
画像.bmpを新たに画像貼り付けして画像同梱。
枠と文字の画像と、画像が表示された画像の2個になる。
無題2.jwwを閉じる。

5.無題2.jwwを起動。
同じ画像が2個表示される。
(後から画像同梱した画像がファイル名が同じで画像が異なる場合は、
後から画像同梱した画像が2個表示される)


無題.jwwと無題2.jwwを同時にひらいた状態で無題2.jwwに貼り付けをしても
無題2.jwwだけ開いた状態で貼り付けをしても同じ結果でした。

3〜4の無題2.jwwを開いて閉じてに関しては、
再起動したら図面が表示されるかどうかの確認です。
3で閉じずに無題2.jwwを開いたままで4に移っても結果は同じでした。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/114.0.0.0 Safari/537.36@opt-27-134-128-70.client.pikara.ne.jp>
・ツリー全体表示

Re:コピペ後に新規に画像同梱した場合
 Lion  - 23/6/24(土) 9:29 -
▼O.Mさん:
私の環境(W_11)では
8.25aですが、2画面JWWを立ち上げて、画像同封のファイルを開き
コピーで問題無く他図面に張り付きます、Direct2Dは関係無く・・・

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/114.0.0.0 Safari/537.36 Edg/114.0.1823.51@101-140-201-36f1.hyg1.eonet.ne.jp>
・ツリー全体表示

Re:コピペ後に新規に画像同梱した場合
 O.M  - 23/6/24(土) 13:09 -
▼Lionさん:
windows10 pro
Windows11
どちらでもダメでした。

AutoSaveでフォルダを設定していることがダメなのかとい、
環境設定でAutoSaveの設定を消して試しても見たのですが、
設定があってもなくてもうまくいきませんでした。

1.画像同梱のあるjwwファイルを開く
2.jwwのフォルダに「20230624-123152-160」という
 隠しフォルダが自動ででき、その中に同梱した画像がはいっている
3.貼り付け先jwwファイルを開く
4.jwwのフォルダに「20230624-123335-113」という
 隠しフォルダが自動でできる、中身は空。
5.同梱画像を範囲選択→編集→コピー
 →貼り付け先のjwwファイルで編集→貼り付け
6.貼り付け先ファイルに文字と点線枠が表示される。
 「20230624-123335-113」の中は空。
  画像同梱して貼り付け先の図面を上書き保存。
  画像は文字と点線が表示された状態で変化なし。
  貼り付け先の図面を閉じる。
  隠しフォルダの「20230624-123335-113」が消える。
7.貼り付け先の図面を開く。
  画像は文字と点線が表示された状態で変化なし。
  画面右上に「ショートカットの変換に失敗しました。」と表示される。
  jwwフォルダに「20230624-124348-125」という隠しフォルダができる。
  中身は空。
8.同梱画像がはいっている貼り付け元のjwwファイルの隠しフォルダ
  「20230624-123152-160」にある画像を右クリックでコピーし、
  「20230624-124348-125」のフォルダに右クリックで貼り付け。
  貼り付け先の図面の画像は画像は文字と点線が表示された状態で
  変化なし。
  画像同梱ボタンを押してみても変化なし、
  画像同梱を押しても画像の文字もなにも変化しません。
  貼り付け先の図面を上書き保存。
9.貼り付け先の図面を閉じて再度開いても画像は文字と枠のみ。

という状況です。
同梱した画像の文字はどの段階でも
^@BM%temp%C__Users_user_Desktop_キャプチャ_bmp.bmp,100,93.9502,0,0,1,0,255,255,255
でした。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/114.0.0.0 Safari/537.36@opt-133-123-159-117.client.pikara.ne.jp>
・ツリー全体表示

Re:コピペ後に新規に画像同梱した場合
 O.M  - 23/6/24(土) 13:39 -
▼O.Mさん:
9.貼り付け先の図面を閉じて再度開いても画像は文字と枠のみ。

9.貼り付け先の図面を閉じて再度開いたら画像が表示される。


クリックで多重起動してしまっていたか、
バックアップを間違って開いてしまっていたようです。
図面をすべて閉じて再度起動したら表示されました。

※その他もミスをしているかもと考え再度確認しましたが、
9より前の程では画像は表示されませんでした。


貼り付け元の隠しファイルの一時保存ファイルの画像を右クリックして
コピーし、貼り付け先の一時保存ファイルに右クリック貼り付けで先に入れ、
jww図面の同梱画像をコピーし貼り付け先の図面に貼り付けした場合は
貼り付けした段階で画像が表示されるようです。

同梱画像をコピーした後で、隠しフォルダの画像を移す場合は、
図面を閉じて開きなおさないと画像は表示されませんでした。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/114.0.0.0 Safari/537.36@opt-133-123-159-117.client.pikara.ne.jp>
・ツリー全体表示

Re:コピペ後に新規に画像同梱した場合
 Lion  - 23/6/24(土) 14:13 -
▼O.Mさん:
>windows10 pro
>Windows11
>どちらでもダメでした。
>
>AutoSaveでフォルダを設定していることがダメなのかとい、
>環境設定でAutoSaveの設定を消して試しても見たのですが、
>設定があってもなくてもうまくいきませんでした。
>
>1.画像同梱のあるjwwファイルを開く
>2.jwwのフォルダに「20230624-123152-160」という
> 隠しフォルダが自動ででき、その中に同梱した画像がはいっている
>3.貼り付け先jwwファイルを開く
>4.jwwのフォルダに「20230624-123335-113」という
> 隠しフォルダが自動でできる、中身は空。

ここが違いますね、中身はちゃんとbmpが張り付いていますよ
コピー先文字列は:

^@BM%temp%Z__図面_大阪リモ_植田邸_浩造図_ueda_jpg.bmp,300,422.678,0,0,1,0,255,255,255

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/114.0.0.0 Safari/537.36 Edg/114.0.1823.51@101-140-201-36f1.hyg1.eonet.ne.jp>
・ツリー全体表示

Re:コピペ後に新規に画像同梱した場合
 O.M  - 23/6/24(土) 14:35 -
▼Lionさん:
▼Lionさん:

>2.jwwのフォルダに「20230624-123152-160」という
> 隠しフォルダが自動ででき、その中に同梱した画像がはいっている

ここで説明を省いていましたが、
同梱できているjwwファイルを開いた際にできる
隠しフォルダが「20230624-123152-160」で、
その中に「C__Users_user_Desktop_キャプチャ_bmp.bmp」という画像がはいっています。

同梱のjww図面から貼り付け先のjww図面へコピーした同梱画像の文字は、
コピー先の図面にコピーした後、画像同梱をしてもしなくても
>^@BM%temp%C__Users_user_Desktop_キャプチャ>_bmp.bmp,100,93.9502,0,0,1,0,255,255,255
のままでした。

私は画像挿入の際にbmpを張り付けたので、bmp.bmpになっています。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/114.0.0.0 Safari/537.36@opt-133-123-159-117.client.pikara.ne.jp>
・ツリー全体表示

Re:コピペ後に新規に画像同梱した場合
 まよえるとらさん  - 23/6/25(日) 14:07 -
▼O.Mさん:
>参考までに下記のような症状になりました。
>
>1.ディスクトップに「画像.bmp」を用意
>
>2.新規図面をひらき、画像.bmpを貼り付けて画像同梱し、
>jww図面を無題.jwwとしてディスクトップに保存。
>同梱したを画像を範囲選択→編集→コピーでコピーする。
>
>
>3.新規図面をひらき、編集→貼り付けで画像貼り付け。
>この時点で枠と文字しか表示されない。
>図面を無題2.jwwとして保存し閉じる。
>
>
>4.無題2.jwwを起動。
>枠と文字しか表示されない。
>画像.bmpを新たに画像貼り付けして画像同梱。
>枠と文字の画像と、画像が表示された画像の2個になる。
>無題2.jwwを閉じる。
>
>5.無題2.jwwを起動。
>同じ画像が2個表示される。
>(後から画像同梱した画像がファイル名が同じで画像が異なる場合は、
>後から画像同梱した画像が2個表示される)
>
>
>無題.jwwと無題2.jwwを同時にひらいた状態で無題2.jwwに貼り付けをしても
>無題2.jwwだけ開いた状態で貼り付けをしても同じ結果でした。
>
>3〜4の無題2.jwwを開いて閉じてに関しては、
>再起動したら図面が表示されるかどうかの確認です。
>3で閉じずに無題2.jwwを開いたままで4に移っても結果は同じでした。

そうなんです。できるようになったと公式サイト様の方でバージョンアップ履歴の説明があったので、
これはと思って試した見たのですが、なぜかうまくできなかったのです。
いろいろと試してくださりありがとうございます。

ちなみにですが、別のPCでjwwを初めてインストールしたWindows11では、
問題なくコピペできました。
なぜだかはわかりませんが・・・

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:109.0) Gecko/20100101 Firefox/114.0@fp83930572.knge128.ap.nuro.jp>
・ツリー全体表示

Re:コピペ後に新規に画像同梱した場合
 Keiichi  - 23/6/25(日) 15:17 -
▼まよえるとらさんさん:
>ちなみにですが、別のPCでjwwを初めてインストールしたWindows11では、
>問題なくコピペできました。
>なぜだかはわかりませんが・・・

出来ないPCのJw_cad関係のレジストリを綺麗に削除してからインストールし直して確認してみましたか?
もしJw_cadを上書きインストールとかしていて出来ないと言うことでしたら一度レジストリをまっさらにしてみたらどうでしょう?
Jw_cadアンインストール後、レジストリエディタで削除できるのならそれで、自信が無いのならAFさんの「Jw_cad設定初期化 JwwInit」を使われたら良いと思います。
http://blog.livedoor.jp/afsoft/archives/52304740.html

ちなみに私のPC二台(どちらもWin11)は問題無く(Direct2D ONOFF関係なく)コピペで画像は表示されます

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/114.0.0.0 Safari/537.36 Edg/114.0.1823.58@45.92.32.6>
・ツリー全体表示

Re:コピペ後に新規に画像同梱した場合
 Lion  - 23/6/25(日) 17:23 -
▼まよえるとらさんさん:

>ちなみにですが、別のPCでjwwを初めてインストールしたWindows11では、
>問題なくコピペできました。
>なぜだかはわかりませんが・・・

次レスのKeiiciさんの回答通り、レジストリーの初期化のせいですね
私のW_11環境3台では問題が無いです、初期化してみて下さい

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/114.0.0.0 Safari/537.36 Edg/114.0.1823.58@101-140-201-36f1.hyg1.eonet.ne.jp>
・ツリー全体表示

Re:コピペ後に新規に画像同梱した場合
 まよえるとらさん E-MAIL  - 23/6/28(水) 13:38 -
▼Keiichiさん:
>出来ないPCのJw_cad関係のレジストリを綺麗に削除してからインストールし直して確認してみましたか?
>もしJw_cadを上書きインストールとかしていて出来ないと言うことでしたら一度レジストリをまっさらにしてみたらどうでしょう?
>Jw_cadアンインストール後、レジストリエディタで削除できるのならそれで、自信が無いのならAFさんの「Jw_cad設定初期化 JwwInit」を使われたら良いと思います。
>http://blog.livedoor.jp/afsoft/archives/52304740.html

情報ありがとうございます。「Jw_cad設定初期化 JwwInit」を使用して、
レジストリをjwwに消去してもらいました。
結果、Jww8.25aで同梱した画像を別ウインドウにコピペすることができるようになりました。また、書き込んでいませんでしたが、JwClibosにコピーした際のクリップ画像が小さすぎて見えなくなる現象がありましたが、そちらも問題なく表示がされるようになりました。感謝いたします。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:109.0) Gecko/20100101 Firefox/114.0@p0201012-vcngn.kngw.nt.ngn.ppp.ocn.ne.jp>
・ツリー全体表示

Re:コピペ後に新規に画像同梱した場合
 まよえるとらさん E-MAIL  - 23/6/28(水) 13:40 -
▼Lionさん:
>次レスのKeiiciさんの回答通り、レジストリーの初期化のせいですね
>私のW_11環境3台では問題が無いです、初期化してみて下さい

別記しておりますが、おかげさまで問題なく表示されるようになりました。
感謝しております。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:109.0) Gecko/20100101 Firefox/114.0@p0201012-vcngn.kngw.nt.ngn.ppp.ocn.ne.jp>
・ツリー全体表示

Re:コピペ後に新規に画像同梱した場合
 まよえるとらさん E-MAIL  - 23/6/29(木) 16:38 -
▼まよえるとらさんさん:
また、書き込んでいませんでしたが、JwClibosにコピーした際のクリップ画像が小さすぎて見えなくなる現象がありましたが、そちらも問題なく表示がされるようになりました。感謝いたします。

こちらは当方の勘違いで、やはりクリップ画像が小さすぎて見えなくなる(識別しずらくなる)現状はやはりありましたので、訂正いたします。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:109.0) Gecko/20100101 Firefox/114.0@p0201012-vcngn.kngw.nt.ngn.ppp.ocn.ne.jp>
・ツリー全体表示

Re:コピペ後に新規に画像同梱した場合
 O.M  - 23/6/29(木) 22:50 -
▼Keiichiさん:
「Jw_cad設定初期化 JwwInit」使用でコピー貼り付けができるようになりました、
ありがとうございます。

※Ver8.25aが入ったままの状態でかつjw_cadを閉じた状態で、
JwwInitを実行した後にjw_cadを起動したら
コピー貼り付けができるようになりました。


※ウイルスす対策ソフトを止めてみる、
Ver8.25aアンインストール→Ver7.11インストール→アンインストール
→Ver8.25aインストール
を試す前に行ってみたのですが、そちらでは治りませんでした。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/114.0.0.0 Safari/537.36@opt-27-134-128-70.client.pikara.ne.jp>
・ツリー全体表示

155 / 278 ツリー    ←次へ | 前へ→
新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃過去ログ ┃ホーム
 1129133
ページ:  ┃  記事番号:  

C-BOARD Moyuku v1.03b5
Jw_cad Copyright (C)1997-2021 Jiro Shimizu & Yoshifumi Tanaka