Jw_cad 相談室−その2 New

 Jw_cad についての相談の場としてお使いください
情報の交換には Jw_cad 情報交換室 をご利用ください
なお、情報交換室と相談室の両方に同じ内容を投稿するのはご遠慮ください

2009年9月以前の発言過去ログのページからご覧ください。

それ以降の過去ログは消失しています。
申し訳ありませんが、復活の予定はありません。


  新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃過去ログ ┃ホーム  
15 / 353 ツリー    ←次へ | 前へ→

画像が表示されない kd.y 20/6/11(木) 10:05
Re:画像が表示されない hogehoge 20/6/11(木) 12:01
Re:画像が表示されない kd.y 20/6/11(木) 19:10
Re:画像が表示されない hogehoge 20/6/11(木) 20:08
報告 hogehoge 20/6/12(金) 11:33
Re:画像が表示されない kubo 20/6/11(木) 19:47

画像が表示されない
 kd.y  - 20/6/11(木) 10:05 -
特に何かした記憶はないのですが、下記の症状で困っています。詳しい方がいらっしゃいましたらお助け願います。
新規作成では貼付けた画像が標示されるのですが、保存をかけたファイルに画像を貼付けると表示されなくなってしまいます。
症状は、新規ファイル貼付けだと〜JPG,100,75→保存済ファイル貼付けだと〜JPG,100と画像情報が変化してしまいます。
※既存ファイルの貼付いている画像は標示されます。
※画像情報に消えてしまった,75を付け加えても変化なしです。
よろしくお願いします。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/83.0.4103.97 Safari/537.36@i210-160-225-248.s41.a010.ap.plala.or.jp>
・ツリー全体表示

Re:画像が表示されない
 hogehoge  - 20/6/11(木) 12:01 -
▼kd.yさん:
>新規作成では貼付けた画像が標示されるのですが、保存をかけたファイルに画像を貼付けると表示されなくなってしまいます。
この手順を詳しくお書きください。

>症状は、新規ファイル貼付けだと〜JPG,100,75→保存済ファイル貼付けだと〜JPG,100と画像情報が変化してしまいます。
問題の本質です。

>※既存ファイルの貼付いている画像は標示されます。
既存データに問題がないので、保存をかけたファイルでの作業手順に問題があると推察します。


>※画像情報に消えてしまった,75を付け加えても変化なしです。
>よろしくお願いします。
画像パスの文字列を半角に変換すれば良いかもしれません。
手順が判りませんので、推測です。
自動計算でJpgの75は縦横比を計算し、100に対する比率の75はJwwが書き込みます。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/83.0.4103.97 Safari/537.36@6.241.3.110.ap.yournet.ne.jp>
・ツリー全体表示

Re:画像が表示されない
 kd.y  - 20/6/11(木) 19:10 -
▼hogehogeさん:
>▼kd.yさん:
>>新規作成では貼付けた画像が標示されるのですが、保存をかけたファイルに画像を貼付けると表示されなくなってしまいます。
>この手順を詳しくお書きください。
>
1:新規作成→画像挿入→画像選択→表示される
2:保存→新規作成→保存完了
3:画像挿入→画像選択(1と同じ画像)→表示されない(画像情報の語尾に変化)
となります。

>>症状は、新規ファイル貼付けだと〜JPG,100,75→保存済ファイル貼付けだと〜JPG,100と画像情報が変化してしまいます。
>問題の本質です。
>
>>※既存ファイルの貼付いている画像は標示されます。
>既存データに問題がないので、保存をかけたファイルでの作業手順に問題があると推察します。
>
>
>>※画像情報に消えてしまった,75を付け加えても変化なしです。
>>よろしくお願いします。
>画像パスの文字列を半角に変換すれば良いかもしれません。
>手順が判りませんので、推測です。
>自動計算でJpgの75は縦横比を計算し、100に対する比率の75はJwwが書き込みます。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/83.0.4103.97 Safari/537.36@i210-160-225-248.s41.a010.ap.plala.or.jp>
・ツリー全体表示

Re:画像が表示されない
 kubo  - 20/6/11(木) 19:47 -
▼kd.yさん:
>特に何かした記憶はないのですが、下記の症状で困っています。詳しい方がいらっしゃいましたらお助け願います。
>新規作成では貼付けた画像が標示されるのですが、保存をかけたファイルに画像を貼付けると表示されなくなってしまいます。
>症状は、新規ファイル貼付けだと〜JPG,100,75→保存済ファイル貼付けだと〜JPG,100と画像情報が変化してしまいます。
>※既存ファイルの貼付いている画像は標示されます。
>※画像情報に消えてしまった,75を付け加えても変化なしです。
>よろしくお願いします。


昔々、そういう現象にあったことがあります。

他の方が書かれたように、パス名(画像ファイルがあるところのフォルダ名)を
半角英数字にする。
画像ファイル名も同様にする。
また、パス名、画像ファイル名を英数字半角、記号はアンダーバーのみとする。
半角スペースは使用しない。全角文字は取り合えず使わない。

とすれば解決すると思います。

上記がWindows(エクスプローラ等)や他のソフトが問題なくても、Jw_cad 
画像表示文字列では、文字やその並び方によっては、NG になる場合があります。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko@76.38.81.116.megaegg.ne.jp>
・ツリー全体表示

Re:画像が表示されない
 hogehoge  - 20/6/11(木) 20:08 -
▼kd.yさん:
編集→画像編集→画像挿入→画像選択画面→ *選択画面 →選択→貼り付け
上記の場合、*選択画面で、存在しない画像パスを表示するようです。
その場合、仰るように最後の数値が記入されませんね。

文字コマンド→上記ツールバーより 文読→画像位置のフォルダ選択→テキスト以外の画像拡張子を選択→画像表示→選択→貼り付け

上記をお試しください。
プラグインを使っているか判りませんが、画像の拡張子を選択してください。
この場合、当該データのあるフォルダーを表示させないと、目的の画像は選択できません。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/83.0.4103.97 Safari/537.36@KD106166075154.ppp-bb.dion.ne.jp>
・ツリー全体表示

報告
 hogehoge  - 20/6/12(金) 11:33 -
>編集→画像編集→画像挿入→画像選択画面→ *選択画面 →選択→貼り付け
>上記の場合、*選択画面で、存在しない画像パスを表示するようです。
>その場合、仰るように最後の数値が記入されませんね。

個人のPC(Win10 HOME)では、昨夜は上記のように動きましたが、再現できません。
再起動で直るようです。

会社のPC(Win10 Pro)では再現できないので、再度個人PCで確認しようとしたところ、再現できませんでした


Win側が不安定だったようです。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/83.0.4103.97 Safari/537.36@6.241.3.110.ap.yournet.ne.jp>
・ツリー全体表示

15 / 353 ツリー    ←次へ | 前へ→
  新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃過去ログ ┃ホーム  
 750416
ページ:  ┃  記事番号:  

C-BOARD Moyuku v1.03b3
Jw_cad Copyright (C)1997-2016 Jiro Shimizu & Yoshifumi Tanaka