Jw_cad 相談室−その2 New

 Jw_cad についての相談の場としてお使いください
情報の交換には Jw_cad 情報交換室 をご利用ください
なお、情報交換室と相談室の両方に同じ内容を投稿するのはご遠慮ください

2009年9月以前の発言過去ログのページからご覧ください。

それ以降の過去ログは消失しています。
申し訳ありませんが、復活の予定はありません。


新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃過去ログ ┃ホーム
244 / 307 ツリー    ←次へ | 前へ→

Jw_cad 起動しなくなりました take_mts 21/6/17(木) 9:51

Re:Jw_cad 起動しなくなりました Keiichi 21/6/17(木) 14:16
Re:Jw_cad 起動しなくなりました [名前なし] 21/6/17(木) 14:34
Re:Jw_cad 起動しなくなりました take_mts 21/6/17(木) 14:38
Re:Jw_cad 起動しなくなりました Keiichi 21/6/17(木) 15:51
Re:Jw_cad 起動しなくなりました take_mts 21/6/17(木) 16:13
Re:Jw_cad 起動しなくなりました Fu〜 21/6/17(木) 16:57
Re:Jw_cad 起動しなくなりました take_mts 21/6/17(木) 17:01
Re:Jw_cad 起動しなくなりました take_mts 21/6/17(木) 17:04
Re:Jw_cad 起動しなくなりました Fu〜 21/6/17(木) 17:26
Re:Jw_cad 起動しなくなりました take_mts 21/6/17(木) 18:22
Re:Jw_cad 起動しなくなりました Fu〜 21/6/17(木) 18:36

Re:Jw_cad 起動しなくなりました
 Keiichi  - 21/6/17(木) 14:16 -
▼take_mtsさん:
再インストール前にアンインストール、PC再起動をやりましたか?
Jw_win.exeから直接起動しても同じですか?

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.101 Safari/537.36 Edg/91.0.864.48@45.92.32.2>
・ツリー全体表示

Re:Jw_cad 起動しなくなりました
 [名前なし]  - 21/6/17(木) 14:34 -
▼Keiichiさん:
>▼take_mtsさん:
>再インストール前にアンインストール、PC再起動をやりましたか?
>Jw_win.exeから直接起動しても同じですか?

連絡ありがとうございます。インストール前にアンインストールまた、c:\jww
も消去しました。数回行いました。Jw_win.exeから直接起動でも起動しませんしかし、バックグラウンドプロセスで実行中になっています。CPU も メモリも使用率 0 です。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.101 Safari/537.36 Edg/91.0.864.48@69.97.99.219.ap.yournet.ne.jp>
・ツリー全体表示

Re:Jw_cad 起動しなくなりました
 take_mts  - 21/6/17(木) 14:38 -
▼[名前なし]さん:
>▼Keiichiさん:
>>▼take_mtsさん:
>>再インストール前にアンインストール、PC再起動をやりましたか?
>>Jw_win.exeから直接起動しても同じですか?
>
>連絡ありがとうございます。インストール前にアンインストールまた、c:\jww
>も消去しました。数回行いました。Jw_win.exeから直接起動でも起動しませんしかし、バックグラウンドプロセスで実行中になっています。CPU も メモリも使用率 0 です。

間違えました、CPU = 0% メモリ = 3.3MB ディスク = 0  です


引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.101 Safari/537.36 Edg/91.0.864.48@69.97.99.219.ap.yournet.ne.jp>
・ツリー全体表示

Re:Jw_cad 起動しなくなりました
 Keiichi  - 21/6/17(木) 15:51 -
▼take_mtsさん:
こんな現象なんですかね?
https://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q14185441744

解決策では無いですが、Windowsの設定 プライバシー バックグラウンドアプリの「アプリのバックグラウンド実行を許可する」をOFFにしても変わりませんか?
そこのアプリにJw_cadが無ければ意味が無いかもしれませんが

これ以上のことは経験も無いし調べても分かりません

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.101 Safari/537.36 Edg/91.0.864.48@45.92.32.2>
・ツリー全体表示

Re:Jw_cad 起動しなくなりました
 take_mts  - 21/6/17(木) 16:13 -
▼Keiichiさん:
アドバイスありがとうございます。
バックグラウンドアプリの中にJw_cadはありません。
off にしても変わりません。

他のwindows10 パソコン(32bit、64it)どれも問題なく動いているのですが・・・

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.101 Safari/537.36 Edg/91.0.864.48@69.97.99.219.ap.yournet.ne.jp>
・ツリー全体表示

Re:Jw_cad 起動しなくなりました
 Fu〜 WEB  - 21/6/17(木) 16:57 -
▼take_mtsさん:

10Proということですので
セキュリティ関係の設定は大丈夫ですか

まずは
管理者権限やセキュリティソフトなどのチェック

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.128 Safari/537.36@KD111239180240.au-net.ne.jp>
・ツリー全体表示

Re:Jw_cad 起動しなくなりました
 take_mts  - 21/6/17(木) 17:01 -
▼Fu〜さん:
連絡ありがとうございます。

>管理者権限やセキュリティソフトなどのチェック

具体的にどのようにすればよいのでしょうか?

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.101 Safari/537.36 Edg/91.0.864.48@69.97.99.219.ap.yournet.ne.jp>
・ツリー全体表示

Re:Jw_cad 起動しなくなりました
 take_mts  - 21/6/17(木) 17:04 -
▼take_mtsさん:
ちなみに、ショートカット上で、右ボタンを押し「管理者として実行」を行っても起動しません。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.101 Safari/537.36 Edg/91.0.864.48@69.97.99.219.ap.yournet.ne.jp>
・ツリー全体表示

Re:Jw_cad 起動しなくなりました
 Fu〜 WEB  - 21/6/17(木) 17:26 -
▼take_mtsさん:

さー?
Proは持ってないので聞きかじりです

ユーザーログイン時、インストール時、実行時、全て管理者権限でする

ショートカットのプロパティをいじる

Cドライブにセキュリティをかけている?

マイナーなソフトは実行させない設定がある?

Proで作業してる人がでてくるといいですね

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.128 Safari/537.36@KD111239180240.au-net.ne.jp>
・ツリー全体表示

Re:Jw_cad 起動しなくなりました
 take_mts  - 21/6/17(木) 18:22 -
▼Fu〜さん:
いろいろアドバイスありがとうございます。普段、あまり使っていないパソコンwindows10 Pro 64bit バージョン 20H2 office 2019が入ってるくらい、のパソコンに今、Jw_cad 8.24aをインストールしましたが、何の問題もなくインストールできますし、起動も問題ありません。つまり、Windowsの更新(20H2)の問題でもないと思います。

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.101 Safari/537.36 Edg/91.0.864.48@69.97.99.219.ap.yournet.ne.jp>
・ツリー全体表示

Re:Jw_cad 起動しなくなりました
 Fu〜 WEB  - 21/6/17(木) 18:36 -
▼take_mtsさん:

OSに問題がないと仮定して
何が違うのか2つ比べてみて、何かわかったら教えて下さい

引用なし

パスワード


<Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.128 Safari/537.36@KD111239180240.au-net.ne.jp>
・ツリー全体表示

244 / 307 ツリー    ←次へ | 前へ→
新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃過去ログ ┃ホーム
 980132
ページ:  ┃  記事番号:  

C-BOARD Moyuku v1.03b5
Jw_cad Copyright (C)1997-2021 Jiro Shimizu & Yoshifumi Tanaka